Suchergebnisse

Suchergebnisse 1-20 von insgesamt 445.

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Im ersten Post habe ich die Bezeichnung geschrieben. Ansonsten müßte man auch ein Potentiometer von einem Trimmpoti unterscheiden. Aufgrund meines Berufes bin ich halt weltweit unterwegs. Da bleibt die Recherche bei den alten Teilen halt auf der Strecke oder wird in die Urlaubszeit verschoben. Es hätte ja sein können, jemand hat die Poti/Trimmer/Regeler bei seinem Gerät bereits ausgetauscht und hätte eine Bezugsquelle gehabt. Nix für ungut

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Hat jemand vielleicht eine Bezugsquelle oder Bezeichnung zu den Regler? In den Schematics sind keine Daten enthalten

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Hatte gestern etwas Zeit, auf der Platine beidseitig nichts auffälliges erkennbar. Stelle am Wochenende trotzdem mal Fotos rein. Beim herausziehen der Platine hat sich der Regler zum Strecken des Vertikalen Bildes gelöst. Muss schauen ob ich den flicken kann oder ob es noch Ersatzteile gibt. Könnte vielleicht mit meinem Problem zu tun haben? Was passiert in einem Monitor, wenn der Schaltregler kaputt ist. Gibt es eine Art default Einstellung bei diesem Monitor oder müsste er totz defekt ein Bild…

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Zitat von Capstan: „Im 5. Post im 4. Bild siehst du, wie der Stecker rauf gehört. Der Stecker mit dem blauen und braunen Kabel. Sieh dir mal die Platine auf der Leiterbahnenseite an, vielleicht ist ein Bruch in der Nähe des Vertikalablenksteckers oder -Regler. Die Platine vom 1901 bricht sehr leicht! “ Perfekt, schaue ich mir in 2 Wochen an. Vielen Dank für Eure tatkräftige Hilfe. Vielleicht bekomme ich das Gerät wieder zum Leben zurück

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Hi, Danke für die Antworten. Der Monitor reagiert nur auf die 3 rechten Regler (Lautstärke, Kontrast und Helligkeit) die beiden links sind tot. Noch eine Frage, bei mir fehlen 2 Regler. Kann man diese noch neu bzw. irgendwo gebraucht kaufen? @ADAC, meinte den Stecker gedreht aufgesteckt, also verpolt. Glaube der Stecker mit den braunen Kabel war nicht verpolungssicher ausgeführt... muß ich schauen wenn das Gerät wieder geöffnet ist. Soweit schonmal ein Danke an alle Beteiligten hier und Ihre Hil…

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Das drehen am Regeler bringt keine Änderung. Muß mal schauen, rein aus dem Gedächtnis heraus sind die Kabel bei meinem Monitor angelötet. Mal eine Frage, die vertikal Ablenkeinheit geht direkt auf das Mainbaord (bei mir 2 braune Kabel). Wäre es möglich das ich diese verkeht aufgesteckt habe? Bin ab Morgen für 2 Wochen auf Montage. Daher bleibt der Monitor solange in der Ecke stehen

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    So, einstellen an den Reglern hat nichts gebracht. Bei den beiden linken Reglern passiert nichts am Monitor. Bei eingeschalteten c64er bleibt weiterhin der blaue Streifen in der Bildschirmmitte . Ist der 64er aus, färbt sich der Streifen grün. Hat jemand einen Tip woran das liegen könnte?

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Vielen Dank für die Infos. Werde morgen weiter basteln wenn im Süden die Schneewalze kommt

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Oh Mist, jetzt brummt der Monitor nur noch und zeigte nach dem Einschalten in der Bildschirmmitte einen querstehenden blauen Balken... Die Schalterposition spielt dabei keine Rolle. Mist, scheint wohl mehr kaputt zu sein Muss mal das Datenblatt suchen... @SamW, Danke, war mir nicht sicher warum der Monitor 4 Schaltpositionen hat obwohl nur 2 Schaltstellungen möglich sind.

  • Monitor 1901 Schalter

    pastors - - Reparaturecke

    Beitrag

    Hallo zusammen, mein Monitor 1901 wurde vom Vorbesitzer schonmal repariert daher sind einige Dinge auf der Platine nicht mehr Original. Auf der Platine gibt es einen Schalter für RGB PAL. Dummerweise habe ich diesen Schalter verstellt ohne mir die original Stellung aufzuschreiben. Weiß jemand aus dem Stehgreif die richtige Position? Bei mir ist der Schalter so kurz, der schaut nicht aus dem Gehäuse raus. Außerdem fehlen mir 3 Potentiometer neben dem Ein/Ausschalter... Grüße

  • A2000 Netzteilrestaurierung...

    pastors - - Amiga_Hardware

    Beitrag

    Danke für den Link, habe es jetzt gesehen. Also mein Netzteil war bisher auch komplett tot. Habe auf der Primärseite die 4 Mosfet´s getauscht da zwei der viere direkten Durchgang hatten. Seither tickt zumindest das Netzteil in Dauerschleife. Vielleicht hilft es dir in Deinem Netzteil auch

  • A2000 Netzteilrestaurierung...

    pastors - - Amiga_Hardware

    Beitrag

    Der Schaltplan für das Netzteil oben in den Bildern. Meines sieht identisch aus.

  • A2000 Netzteilrestaurierung...

    pastors - - Amiga_Hardware

    Beitrag

    Hallo zusammen, kann mir jemand helfen bei der Suche des Schaltplans? Danke und Grüße

  • Hallo zusammen, habe den Monitor wieder zusammengebaut um einen funktionstest durchzuführen. Eigentlich erfolgreich, doch zeigt sich im oberen Bereich eine Verzerrung. Außerdem ist es normal, dass das Gehäuse 3 leerlöcher an der Unterseite der Frontklappe hat?

  • Hallo zusammen, habe mir heute mal meinen 1901 Monitor vorgenommen. Wie bei den meisten hat es bei mir ebenfalls gepufft und mächtig gestunken. Also erstmals den Monitor in die Garage zum "Ausstinken" gestellt. Das ist jetzt ca. 2 Monate her und heute war der Tag mir das Gerät genauer anzusehen. An meinem Monitor fehlte außen bereits eine Schraube daher liegt die Vermutung nahe, dass bereits der Vorbesitzer das Gerät geöffnet hatte. Nach dem herausziehen der Platine zeigte sich gleich der Übeltä…

  • Das Problem mit dem Zeichensatz trat erst nach Austausch des Sockels auf. Am Pin 1 kann ich deutlich mit der Lupe eine Unterbrechung sehen.

  • Hallo Gerrit, habe die Leiterbahn direkt am PIN 1 des VIC getrennt. Passierte wohl beim Entlöten. Dort verlaufen viele Leiterbahnen doch ich kann zum ankratzen ohne Lupe nicht 100% gewährleisten, die richtige Leiterbahn zu erwischen. Vielleicht stelle ich eine Anfrage ob jemand auf der Retropulsiv was kurz flicken kann.

  • Oh, gerade erst gesehen, es sind schon Antworten hier. @MacBacon, du warst auf der genau richtigen Spur!!!

  • Ey Leute, Ihr werdet es nicht glauben, habe den Fehler gefunden! Beim VIC PIN 1 (D6) war die Leitung zum Character ROM U5 (Pin 16) unterbrochen. Testweise ein Kabel rübergezogen und der 64er zeigt alles normal an. An dieser Stelle verlaufen sehr viele Leiterbahnen. Daher lasse ich das Kabel drin. Auf der Unterseite sieht es eh niemand mehr

  • Hallo zusammen, mein 64er macht Probleme, doch hier erstmals die Infos: Punkt 1: 250407 Rev. B Punkt 2: Alles Original drin Punkt 3: Originales Netzteil Punkt 4: Fehler tritt immer auf Punkt 6: Alle ICs produzieren keine übernorme Hitze Punkt 7: Multimeter ist vorhanden Punkt 8: Löterfahrung ist vorhanden Punkt 9: Das laden über sd2iec, beispielsweise FIBR, ist möglich. Allerdings hängt sich der 64er nach Eingabe von RUN auf. So, wie im Bild zu sehen ist der Zeichensatz nicht vollständig. Zur Vo…